FlutterFlow Docs
Search…
⌃K

APKs

I can't download my APK.

Check to ensure that "Pop-ups and redirects" are allowed for FlutterFlow in your browser. For Chrome, please follow these steps:
  • Select the lock icon in the website address bar.
  • A popup will appear. Ensure it says Allow next to pop-ups and redirects.
  • Additionally, we recommend you Allow Clipboard as well. You need this to copy-past widgets within FlutterFlow.
Tip: To change your default Google Chrome download location go to Settings > Advanced > Downloads
Once done, try downloading the APK again.

After I Export My APK, I Have Issues Running It Locally

Please use the steps to troubleshoot this issue:
  • Resolve any issues in your project.
  • Save the Project before building the APK (Ctrl/Cmd + S).
  • Rebuild and download the APK.
  • Export the code and run it locally to view any compiler errors. Make sure you run any necessary commands in the terminal. Here are instructions on how to do this.

I receive this error: Error when reading 'lib/backend/schema/users_record.g.dart': The system cannot find the file specified. part 'users_record.g.dart

Make sure you run the necessary commands in the terminal. Here are instructions on how to do this.